欢迎您光临家用路由器网,您的关注与阅读,是我们最大的动力!

 您的关注与阅读

是我们最大的动力!

位置: 首页 > 192.168登录设置 > 正文

华为ENSP演示曾经的一个面试题

2018-07-17

要求:

属于VLAN2(192.168.1.1/24)

client2属于VLAN3 (192.168.2.1/24)

2.SW1 SW2 SW3运行MSTP+VRRP ,SW1作为1.0的根桥(同时作为网关VRRP为MASTER) SW2作为2.0 的根桥(同时作为网关VRRP为MASTER)

3.SW1 SW2之间链路聚合

4.用R1的两个环回口模拟OA BOSS办事器 IP离别为1.1.1.1, 2.2.2.2

选择SW1到OA BOSS ,client2选择SW2到OA BOSS

6.SW1 SW2 AR1之间运行OSPF协议

7.在AR1上起两个环回口模拟OA BOSS服务器

和CLIENT2能相互通信 而且二者都能够和OA BOSS办事器通信

摆设如下:

AR1:

interface GigabitEthernet0/0/0

ip address 172.16.1.2 255.255.255.0

#

interface GigabitEthernet0/0/1

ip address 172.16.2.2 255.255.255.0

#

interface LoopBack0

ip address 1.1.1.1 255.255.255.255 //模拟OA网

#

interface LoopBack1

ip address 2.2.2.2 255.255.255.255 //模拟BOSS网

#

ospf 1

area 0.0.0.0

network 1.1.1.1 0.0.0.0

network 2.2.2.2 0.0.0.0

network 172.16.1.2 0.0.0.0

network 172.16.2.2 0.0.0.0

#

SW1:

vlan batch 2 to 3 20

#

stp instance 1 root primary

stp instance 2 root secondary

#

stp region-configuration

region-name xx

instance 1 vlan 2

instance 2 vlan 3

active region-configuration

#

interface Vlanif2

ip address 192.168.1.251 255.255.255.0

vrrp vrid 1 virtual-ip 192.168.1.254

vrrp vrid 1 priority 120

#

interface Vlanif3

ip address 192.168.2.251 255.255.255.0

vrrp vrid 2 virtual-ip 192.168.2.254

#

interface Vlanif20

ip address 172.16.1.1 255.255.255.0

#

interface Eth-Trunk0

port link-type trunk

port trunk allow-pass vlan 2 to 3

#

interface GigabitEthernet0/0/1

port link-type access

port default vlan 20

#

interface GigabitEthernet0/0/2

port link-type trunk

port trunk allow-pass vlan 2 to 3

#

interface GigabitEthernet0/0/23

eth-trunk 0

#

interface GigabitEthernet0/0/24

eth-trunk 0

#

interface NULL0

#

ospf 1

area 0.0.0.0

network 192.168.1.251 0.0.0.0

network 192.168.2.251 0.0.0.0

network 172.16.1.1 0.0.0.0

#

SW2:

vlan batch 2 to 3 30

#

stp instance 1 root secondary

stp instance 2 root primary

#

interface Vlanif2

ip address 192.168.1.252 255.255.255.0

vrrp vrid 1 virtual-ip 192.168.1.254

#

interface Vlanif3

ip address 192.168.2.252 255.255.255.0

vrrp vrid 2 virtual-ip 192.168.2.254

vrrp vrid 2 priority 120

#

interface Vlanif30

ip address 172.16.2.1 255.255.255.0

#

interface Eth-Trunk0

port link-type trunk

port trunk allow-pass vlan 2 to 3

#

interface GigabitEthernet0/0/1

port link-type access

port default vlan 30

#

interface GigabitEthernet0/0/2

#

interface GigabitEthernet0/0/3

port link-type trunk

port trunk allow-pass vlan 2 to 3

#

interface GigabitEthernet0/0/23

eth-trunk 0

#

interface GigabitEthernet0/0/24

eth-trunk 0

#

ospf 1

area 0.0.0.0

network 192.168.1.252 0.0.0.0

network 192.168.2.252 0.0.0.0

network 172.16.2.1 0.0.0.0

#

SW3:

vlan batch 2 to 3

#

stp converge fast

#

stp region-configuration

region-name xx

instance 1 vlan 2

instance 2 vlan 3

active region-configuration

#

interface GigabitEthernet0/0/1

port link-type access

port default vlan 2

stp edged-port enable

#

interface GigabitEthernet0/0/2

port link-type trunk

port trunk allow-pass vlan 2 to 3

stp instance 1 cost 200000

#

interface GigabitEthernet0/0/3

port link-type trunk

port trunk allow-pass vlan 2 to 3

stp instance 1 cost 200000

#

interface GigabitEthernet0/0/4

port link-type access

port default vlan 3

stp edged-port enable

#

dis stp b

MSTID Port Role STP State Protection

0 GigabitEthernet0/0/1 DESI FORWARDING NONE

0 GigabitEthernet0/0/2 ROOT FORWARDING NONE

0 GigabitEthernet0/0/3 ALTE DISCARDING NONE

0 GigabitEthernet0/0/4 DESI FORWARDING NONE

1 GigabitEthernet0/0/1 DESI FORWARDING NONE

1 GigabitEthernet0/0/2 ROOT FORWARDING NONE

1 GigabitEthernet0/0/3 ALTE DISCARDING NONE

2 GigabitEthernet0/0/2 ALTE DISCARDING NONE

2 GigabitEthernet0/0/3 ROOT FORWARDING NONE

2 GigabitEthernet0/0/4 DESI FORWARDING NONE


分享:
< 上一篇:精彩:小飞教你TP-Link路由器如何设置
下一篇:[推荐]腾达路由器192.168.0.1进不去怎么办 >
相关阅读
192.168.1.1路由器怎么设置和登陆192.168.1.1路由器怎么设置和登陆
从零开始Python对redis作为消息队列的使用从零开始Python对redis作为消息队列的使用
推荐阅读

© 家用路由器网 保留所有权利